МойСклад
Новости
Некорректная работа сервиса с Firefox 3.5

Некорректная работа сервиса с Firefox 3.5

01 Июля 2009

Уважаемые пользователи сервиса! Обратите внимание на то, что сервис работает некорректно с последней версией веб-браузера Firefox 3.5. Обновление будет выпущено в течение ближайшего времени, а пока мы советуем использовать предыдущую версию Firefox, Internet Explorer или Chrome.